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Thank you for your interest in renting the FirstOntario Performing Arts 
Centre: a 95,000 square foot cultural complex comprised of four state-
of-the-art performance venues: Partridge Hall, Cairns Recital Hall, 
Robertson Theatre and the yet to be named Film House. 

The state of the art Diamond + Schmitt designed facility located in the 
heart of downtown St. Catharines, is a convenient and spectacular site 
to host a wide range of functions including performances, corporate 
and community events, conferences and galas.

The stage is set for you in the heart of Niagara.

In order to assist you in planning your event we kindly ask that you 
submit to us with as much detail as possible, answers to the questions 
within this form. 

If you need any assistance in filling out this form please contact 
Linda Hilko, Rental Contract Supervisor at 905-688-5601 x3607 
or lhilko@stcatharines.ca.

By providing the details to the questions below, the PAC can better 
advise you of the resources and personnel that we can offer based on 
the type of event that you are planning.  As we often receive multiple 
requests for the same dates, there is a process to go through before 
final booking confirmation can be given. (Provisions of this document 
does not constitute a booking). 

Once this information is submitted to our administration office, an 
assessment period will take place. This process normally takes around 
two weeks or less, dependent on the number of rental inquiries received 
for the date(s) in questions. This will also be the period when a cost 
estimation can be put together to give you a sense of what is included 
in the rental versus any additional costs that may be applicable, based 
on the information that you provide.
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FirstOntarioPAC.ca
250 St. Paul Street
St. Catharines, ON

FORM INSTRUCTIONS FOR DIFFERENT BROWSERS
INTERNET EXPLORER
Ensure that the Adobe PDF Reader extension is enabled:
1) From the menu, choose Tools -> Manage Add-ons
2) Under Add-on Types, select Toolbars and Extensions
3) Ensure that Adobe PDF Reader is “enabled”
NOTE: The SUBMIT button may not work for some users. The PDF may be saved by clicking 
FILE -> SAVE AS and sent seperately.  

FIREFOX
Firefox comes with a PDF “Preview in Firefox” setting that needs to be changed to:
“Use Adobe Acrobat (in Firefox)” for the form to work properly:
1) From the menu, choose Tools ->Add-ons
2) Ensure Adobe PDF Plug-in is “always activated” 
3) From the menu, choose Tools ->Options
4) Under Applications, ensure that where Content Type = Portable Document Format (PDF), the 
associated Action is “Use Adobe Acrobat (in Firefox)” 

CHROME
Chrome has its own PDF viewer but it does not work well with the interactive form and must be disabled:
1) In the Chrome browser bar, enter the text: chrome://plugins
2) Find the Chrome PDF viewer and the Adobe Reader plug-in
3) Ensure that the Chrome viewer is disabled and that Adobe Reader is enabled

MAC USERS
1) If you have filled out a PDF form in Preview, choose Print from the File menu and then use the 
dialog box’s PDF option to save it to a PDF 
Do not select Export As to save the PDF (Completed text fields will appear invisible) 

https://twitter.com/firstontpac
https://www.facebook.com/FirstOntPAC
https://www.youtube.com/channel/UCMuVejMBEj8r0suvIP7YPtA/feed
https://instagram.com/firstontpac/


CONTRACTING INFORMATION
1. Name/Organization

2. Date(s) Requesting

3. What is the name of your event?
 

4. Contact Information
Name:

Phone:

Mobile:

Email:

Mailing Address:

Organization Website:

Social Media Platforms:

5. If your organization is Registered Charitable or Business, please provide registration number.

6. Is your event      public or     private?

FACILITY/FACILITIES NEEDED 
 Partridge Concert Hall
 Cairns Recital Hall
 Robertson Theatre 
 Film House
 Other (lobby, raceway, etc.)

7. What is your expected audience attendance size? 

8. Please outline how you will promote your event and describe your past audience attendances?



TICKETING AND WEBSITE LISTINGS
Presenter Line (e.g./ Chorus Niagara presents) 40 CHARACTERS MAX:

Performance/Event/Artist Name or Title (e.g./ Jesse Cook: One World!) 35 CHARACTERS MAX:

Additional Info on Ticket Only (e.g./ Pre-Show discussion at 6 p.m.) 45 CHARACTERS MAX:

Abstract Listing Description (1 or 2 sentences that briefly describes the event. Short and sweet!)

Event Page Description (Can be the same as above.  Or you can have alternate or additional text. 
No character or word maximums. But short and sweet is still your best tactic.)

Performance Date(s)/Time(s):

Projected run time or show length:

Requested on-sale date(s):

SEATING:     General Admission     Reserved      PRICE SCALE:     One price      Multiple prices
If multiple prices, please print the venue seat map from www.firstontariopac.ca/Online/Article/seatmaps and highlight the price scales. 
Holds: (Please also indicate specific seat holds or quantity of tickets to be held from public sale)

** All tickets are subject to the $2.50 Capital Improvement Fund (CIF).  Tickets purchased online will be subject to a $1.00 
handling fee and in-person/phone to a $2.00 handling fee.
** HST will apply to the total of the ticket price and fees. If your organization is tax exempt, please provide the appropriate forms.
** Due to fire regulations patrons of ALL ages must have a ticket to enter the theatre.
**Please supply your event image at two sizes for the website. One at 300px wide x 250px tall (96 dpi jpeg) and one at 600px wide x 500px tall (96 dpi jpeg). If you 
are presenting more than three events per season, please also provide a general presenter/organizational image at the same specs as well.  Please note that all web 
graphics should be image and/or logo based only. Please avoid any additional text, especially in the lower two-thirds of the image.

PRICE TYPE  
(Regular/Adult/Senior/etc)

Price 
(including only C.I.F.)**

Notes 
(ticket limits, etc.)

—

—

—

—

—

—

—

—

—

—

https://firstontariopac.ca/Online/article/seatmaps


MARKETING AND PROMOTION
To assist with making all events at the PAC successful, we plan to be inclusive in all event listings 
where space permits. This includes on our website, social channels, display boards, magazines, etc.

In addition to a basic listing where applicable, we can also offer other means of marketing your 
event to our existing demographic of patrons and throughout the Niagara Region.

CENTRE STAGE MAGAZINES:
Advertising is available in our signature promotional piece, Centre Stage magazine. This full colour 
glossy quarterly magazine is placed directly into the hands of patrons at every HOT TICKET event.  

Copies are also available at our box office, at partnering businesses downtown, in City run buildings 
and arenas, around Brock University campus, in partnering hotels, tourism info centres, and malls.

In addition, a minimum of 25,000 copies per edition are also delivered directly to targeted homes!

Full colour magazine ads range from just $200 to $2000.

Would you like to be sent rates and schedules for Centre Stage Magazine?    YES          NO  

OTHER MARKETING SERVICES AVAILABLE:
Flyer Insertion in Centre Stage magazine 
From $50 per show

Print at Home Ticket ads
From $50 per month

Digital Marketing to our database
From $250 per e-blast

Would you like to be sent rates and  
schedules for these marketing options?

    YES          NO

CLICK HERE TO VIEW RATES & DATES

https://firstontariopac.ca/ArticleMedia/Files/Docs/PAC_Advertising_RateCard_1718_web.pdf
https://firstontariopac.ca/ArticleMedia/Files/Docs/WEBJune2017PAC_Advertising_RateCard_1718.pdf


SCHEDULING INFORMATION
FirstOntario Performing Arts Centre operates within the jurisdiction of the International Alliance 
of Theatrical Stage Employees & Moving Picture Technicians, Artists and Allied Crafts (IATSE).

If you have a confirmed production schedule for your event please provide a copy. If you do not 
please provide answers to the following:

1. What time would you like to access the building?

2. What times will you be doing technical work  
     not inclusive of performance? 

3. What time do your performances begin?

4. What time does your performance end?

5. What time will you be leaving the building?

6. Do you anticipate having an intermission?   YES          NO 

a) If so, what time? 

7. Will you require the piano?                         YES          NO 

8. When would you like to schedule the piano tuning? 

9. Do you require more than one tuning? If so, what 
    time/date is preferred?

10. PLEASE NOTE:  Because this is an IATSE (union) house, we must supply all Stage Crew and 
operators (SCCIP excepted)

a) Do you require a Sound Technician/Operator?                  YES          NO       Number:

b) Do you require a Lighting TechnicianOperator?                YES          NO       Number:

c) Do you require Stage Technicians?                                     YES          NO       Number:



TECHNICAL INFORMATION
Please click the below links to view all the production elements that PAC room rentals include:
Partridge Concert Hall  Cairns Recital Hall  Robertson Theatre  Film House 

Do you have a specific technical rider that we can review to ensure that there is no equipment 
required that exceeds the basic room rental fee? Upon review, we can advise if there are any 
additional costs. (For example: specific lighting requirements, video projection, follow spot or a 
large-scale set up for a band?)

All rentals are inclusive of one Technical Supervisor. After reviewing your technical needs we will 
provide an estimate for any additional labour required. 

Who will be the Production Manager for your event? 

Please provide their phone:   mobile:   email:

Do they have experience with technical planning and production facilitation?   YES          NO

BACKLINE AND INSTRUMENTS
Our venue has an inventory of backline instruments that are available for rent. If you require 
backline, please provide a manifest and we can provide a quotation. The PAC also has a Steinway 
‘D’ Concert Grand Piano available for rent in Partridge Concert Hall and Cairns Recital Hall. 

AV and CONFERENCE SERVICE
Our facility is equipped with all required AV support for meeting spaces. We can also provide 
tables, chairs and linens as required. Please advise if you require any AV support, furniture or 
linens. We can provide you with a projected cost based on your event needs.

Describe your stage set up: 
(if you have a stage diagram, attach it to an email with this form)

SOCAN ACCOUNT #:                                                             (required if using music during your event)

NOTICE TO MUSIC USERS:
SOCIETY OF COMPOSERS, AUTHORS AND MUSIC PUBLISHERS OF CANADA (SOCAN)
• LESSEE is responsible for all music license fees which shall be paid to SOCAN (Society of 
Composers, Authors and Music Publishers of Canada) in accordance with the terms of the tariffs filed 
with the Copyright Board.
• SOCAN will authorize the music user to publicly perform works from the world repertoire of 
copyright music.
• For further information on SOCAN and how it affects your organization, please contact Pat Gill, 
Licensing Department, Voice: 1-866-944-6223 Fax: 514-221-4442 E:gillp@socan.ca

https://drive.google.com/file/d/0B6dleSlGLjrrTWdjVDNVRk5NUkk/view?usp=drive_web
https://drive.google.com/file/d/0B6dleSlGLjrrMmUxSWRZb25tZWs/view?usp=drive_web
https://drive.google.com/file/d/0B6dleSlGLjrrZ3dPaUp0cDFvTG8/view?usp=drive_web
https://drive.google.com/file/d/0B6dleSlGLjrrazRHSlQ5SDBBcG8/view?usp=drive_web


FRONT OF HOUSE
STAFFING: For reasons of health and safety, the FirstOnario PAC requires Front of House Staff 
for all events. This staff is supplied by the PAC. While in the Theatre, the Front of House Lead will 
supervise all event activities. 

PROGRAMMES: Centrestage magazine is published by PAC’s marketing department and distributed 
on-site by ushers to patrons at every performance. The magazine lists a schedule of upcoming HOT 
TICKET and confirmed rental performances. This is supplementary to any materials that the rental 
group wishes to distribute at their performances as arranged with the Operations and/or Client 
Services teams. Programmes need to be delivered on the day of the performance. If your event is 
on a weekend, please have programmes delivered no later than Friday at 4 p.m. If a client wishes to 
distribute a program or promotional material at HOT TICKET performances, it can be included with 
Centrestage magazine for a fee. This can be facilitated through the marketing team.
Will you be providing programmes for your event:       YES          NO

MERCHANDISE SALES: If you are planning to sell anything in the lobby, the PAC will receive a Vendors 
Fee of 20%. This will be payable to the Front of House Lead at the end of the event. Please note that no 
food or beverages are to be sold by the clients. There will be an additional charge if selling assistance is 
required. All merchandise is to be ready to be counted in with PAC staff member at least 1.5 hours prior 
to curtain time. A final count will also be done at the end of the performance to validate sales.

Do you require a PAC team member to help sell merchandise?   YES          NO

Do you need tables and/or chairs for merchandise sales?      YES          NO

# of TABLES:              # of CHAIRS: 

Will the artist be signing autographs post-show?       YES          NO

Do you require tables and chairs for the signing?      YES          NO

# of TABLES:              # of CHAIRS: 

BEVERAGE, FOOD AND RECEPTION SERVICES: For all events, the bar and concession services will be 
operated by the FirstOntario Performing Arts Centre. The PAC liquor license is provided by the Liquor 
License Board of Ontario. Alcoholic beverages can only be purchased and served at the PAC under 
this license. The PAC can provide full scale catering as required for any event. Any artist riders must 
be facilitated by the PAC. Please advise if you anticipate needing any catering for your event.

 
Are you planning a reception before or after your event?      YES          NO

If so, at what time? 

SPECIAL NEEDS:
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